Herzlich Willkommen im innovatek- Herstellerforum
Portal    Kontakt    Service    Forum    Webshop    AGB    Impressum

* FAQ    * Suche

   * Anmelden 

Aktuelle Zeit: Di 16. Sep 2014, 11:23
Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]
Aktive Themen
Unbeantwortete Themen


Neues Thema Antworten  [ 8 Beiträge ]  | Vorheriges Thema | Nächstes Thema
Autor Nachricht
 Betreff des Beitrags: Grafikkarte gibt wohl langsam den Geist auf.
BeitragVerfasst: Mi 30. Jul 2008, 18:52 
Forenmitglied

Registriert: Mi 2. Jul 2003, 23:16
Beiträge: 85
Hi,

meine Graka will nicht mehr so richtig (manchmal liefert sie ein schwarzes Bild (nicht kein Bild)).
Ein Neustart hilft da nicht, wenn ich den Rechner nicht ganz aus mache und auch die Stromverbindung kappe.
Ich suche aber jetzt nicht nach dem Fehler (wenn einer ne Idee hat, bin ich aber trozdem dankbar), sonder wollte mal fragen, ob hier jemand weiss, auf mein MB wohl ne moderne GK stecken kann.
Hab ein Asus A8N-E (Chipsatz: nForce4 Ultra) da steckt jetzt meine Karte in einem PCIex16-Slot.
Ob da wohl auch eine GTX 260 oder GTX 280 hineinsteckbar ist?
Mechanisch geht es bestimmt, da gleicher Slot. Fraglich ist nur, ob das Board, Chipsatz etc. damit wohl klar kommt.

Grüße
Oliver


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Grafikkarte gibt wohl langsam den Geist auf.
BeitragVerfasst: Mi 30. Jul 2008, 19:41 
Forenmitglied
Benutzeravatar

Registriert: Mi 8. Feb 2006, 23:43
Beiträge: 566
Wohnort: Aachen
Du hast beide Stromstecker auf der Graka gesteckt? 8Pin+6Pin? Wenn 2x6Pin drin steckt, läuft die Karte nicht richtig ! Nächste Vermutung könnte das NT sein.

_________________
Bild
Intel Core i7 980X | EVGA X58 Classified Ltd. E759 | XFX GTX285 Black Edition | 6GB Corsair Dominator GT DDR3-2000 | Intel X-25M 80GB SSD | WD RaptorX 150GB | be quiet! P7 850W | CPU cooled @ WaKü


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Grafikkarte gibt wohl langsam den Geist auf.
BeitragVerfasst: Mi 30. Jul 2008, 20:09 
Forenmitglied
Benutzeravatar

Registriert: Fr 30. Jul 2004, 09:52
Beiträge: 529
auf meinem A8N-SLI Deluxe mit nforce4 SLI läuft eine 8800GTX G92 problemlos.

sollte auch bei dir mit ner GTX260 oder 280 funzen.

>>>Cyber

_________________
MB: M3N-HT Deluxe | GOM Transparent
CPU: AMD Phenom II X6 1090T @ 4.1GHz (x20.5) | G-Flow
RAM: 2x4GB G-Skill DDR2-800 | Selbstbau-Wakü
VGA: Gainward BLISS GeForce GTX 260 Limited Edition (471846200-9740) @ HybridPower | Cool-Matic GTX 280/260
HDD: Seagate 7200.11 500GB + 1500GB | Selbstbau-Wakü
PSU: Silverstone Nightjar ST45NF | Selbstbau-Wakü


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Grafikkarte gibt wohl langsam den Geist auf.
BeitragVerfasst: Mi 30. Jul 2008, 20:19 
Forenmitglied
Benutzeravatar

Registriert: Mi 8. Feb 2006, 23:43
Beiträge: 566
Wohnort: Aachen
Cyber hat geschrieben:
auf meinem A8N-SLI Deluxe mit nforce4 SLI läuft eine 8800GTX G92 problemlos.

sollte auch bei dir mit ner GTX260 oder 280 funzen.

>>>Cyber


8800GTX G92 gibbet nicht ;)


Normalerweise laufen alle PCIe Karten auf dem Board, aber ich denke mal, das dein NT überfordert ist !

_________________
Bild
Intel Core i7 980X | EVGA X58 Classified Ltd. E759 | XFX GTX285 Black Edition | 6GB Corsair Dominator GT DDR3-2000 | Intel X-25M 80GB SSD | WD RaptorX 150GB | be quiet! P7 850W | CPU cooled @ WaKü


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Grafikkarte gibt wohl langsam den Geist auf.
BeitragVerfasst: Mi 30. Jul 2008, 20:26 
Forenmitglied

Registriert: Mi 2. Jul 2003, 23:16
Beiträge: 85
Vielen Dank für die Hinweise.
NT kann es wirklich nicht sein. Ist ein Seasonic 500W und hat bisher den Rechner bestens versorgt. Habe keine Hardwareänderung (auch alle Stecker stecken unverändert) vorgenommen.
Bezüglich neuer Grafikkarte klingt das doch sehr zuversichtlich.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Grafikkarte gibt wohl langsam den Geist auf.
BeitragVerfasst: Mi 30. Jul 2008, 20:34 
Forenmitglied

Registriert: Di 1. Mai 2007, 10:01
Beiträge: 279
Hallo,

ich glaub hier wird grad ein bisschen aneinander vorbei geredet. :mrgreen:

@Oliver
Wenn ich Dich richtig verstehe, funktioniert Deine aktuelle Grafikkarte nicht mehr richtig. Welches Modell es ist, erwähnst Du zwar nicht, aber tut ja auch nichts zur Sache.
Prinzipiell sollte eine GTX 280 auf dem Board laufen. Es gab nur hin und wieder mal gewisse Unverträglichkeiten mit gewissen Boards und Grakas. Ich glaube, das waren Boards von Asrock. Aber die Regel ist das nicht.
Bei Deinem Netzteil solltest Du noch abklären, wieviel Ampere es auf der 12V-Schiene liefern kann, sofern Du tatsächlich eine GTX 280 kaufen solltest. Nvidia empfiehlt 40 Ampere.

http://www.pcgameshardware.de/aid,572990/News/Asrock_4CoreDual-VSTA_Geforce_8_laeuft_doch_darauf/
mehr hab ich auf die schnelle nicht gefunden

Ciao Tom

_________________
Core i7 980x@4 GHz (1,34 V; SMT an, Turbo aus; Wakü)
EVGA X58 SLI (Wakü)
3x2 GB Mushkin XP3-12800 Redline CL6@DDR3-1692 7-8-7-20@1,63 V
eVGA Geforce GTX580 (902,1804,2302;1,100 V; Wakü)
X-Fi Xtreme Gamer Fatal1ty Pro
Radi mit 4x180 Lüftern@400 rpm + 2xKOM Ultra Plus


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Grafikkarte gibt wohl langsam den Geist auf.
BeitragVerfasst: Mi 30. Jul 2008, 21:18 
Forenmitglied

Registriert: Mi 2. Jul 2003, 23:16
Beiträge: 85
Vielen Dank.

Mein Netzteil bringt es wohl gerade auf 34A bei 12V


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Grafikkarte gibt wohl langsam den Geist auf.
BeitragVerfasst: Do 31. Jul 2008, 08:45 
Forenmitglied
Benutzeravatar

Registriert: Fr 30. Jul 2004, 09:52
Beiträge: 529
Andi hat geschrieben:
Cyber hat geschrieben:
auf meinem A8N-SLI Deluxe mit nforce4 SLI läuft eine 8800GTX G92 problemlos.

sollte auch bei dir mit ner GTX260 oder 280 funzen.

>>>Cyber


8800GTX G92 gibbet nicht ;)


Normalerweise laufen alle PCIe Karten auf dem Board, aber ich denke mal, das dein NT überfordert ist !


argh, GTS nicht GTX, blöde knapp-zusammen-tasten mit dicken fingern .. ;)

_________________
MB: M3N-HT Deluxe | GOM Transparent
CPU: AMD Phenom II X6 1090T @ 4.1GHz (x20.5) | G-Flow
RAM: 2x4GB G-Skill DDR2-800 | Selbstbau-Wakü
VGA: Gainward BLISS GeForce GTX 260 Limited Edition (471846200-9740) @ HybridPower | Cool-Matic GTX 280/260
HDD: Seagate 7200.11 500GB + 1500GB | Selbstbau-Wakü
PSU: Silverstone Nightjar ST45NF | Selbstbau-Wakü


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Neues Thema Antworten  [ 8 Beiträge ] 


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Deutsche Übersetzung durch phpBB.de